Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

Direct Adobe CC 2019-2020 GenP - Universal Patch version 2.5 -=TeamOS=-

ffh3000

Registered User
Downloaded
6.5 GB
Uploaded
5 GB
Ratio
0.77
LR Classic same here with newest Update. Just Patch 2.4 works for me very well. Since PS 21.1.2 Update Trial Error Message, after Quit it works. LR closes directly after opening. Adobe made some Internal Updates.
 

scinaty

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Yes, newest Lightroom Classic from adobe cloud cannot be patched with this one (grayed out). GenP 2.4 would allow to patch but it does not work as ffh3000 said. If patched with 2.4 LR Classic will not start at all.
 

Mirkec

Administrator
Windows Modifier
Downloaded
51.7 GB
Uploaded
13.1 TB
Ratio
258.87
Yes, newest Lightroom Classic from adobe cloud cannot be patched with this one (grayed out). GenP 2.4 would allow to patch but it does not work as ffh3000 said. If patched with 2.4 LR Classic will not start at all.
Try lower version 2.4. Each user has a different experience! More links at the end of the thread!
 

Fronius

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Try lower version 2.4. Each user has a different experience! More links at the end of the thread!
Hi Mirkec,
Thanks for your sharing. I have tried for both version 2.4 and 2.5. But, it didn't work for Photoshop 2020 version 21.1.2... I always got warning "vanilla aborted"
In the other hand, a panel of both versions didn't show full optional as you. Just have a pill only?
Appreciated if you can help to fix it and advise!

Thanks,
 

Spooking

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Hi, im getting a Line 12015 error when I try patching, how can I go about solving / bypassing this?
 

blesbok

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Hi Mirkec,
Thanks for your sharing. I have tried for both version 2.4 and 2.5. But, it didn't work for Photoshop 2020 version 21.1.2... I always got warning "vanilla aborted"
In the other hand, a panel of both versions didn't show full optional as you. Just have a pill only?
Appreciated if you can help to fix it and advise!

Thanks,
If it says vanilla aborted it usually means that the file is already altered. I would try to reinstall photoshop.
 

victory61

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Good morning,
This is my first post.
For the moment GenP 2.5 does not work with some Adobe products (Premiere, Media Encoder, After Effects, Audition)
GenP 2.3 works without problems, I used CCmaker 1.3.11 for the installation.
 

rowandg

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
For me:
2.2 works on latest After Effects/Premiere/Media Encoder.
2.4 works on latest Photoshop/Illustrator/XD/Acrobat.
2.5 doesn't work on any latest CC software.


Thanks!
 

[email protected]

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Yes, newest Lightroom Classic from adobe cloud cannot be patched with this one (grayed out). GenP 2.4 would allow to patch but it does not work as ffh3000 said. If patched with 2.4 LR Classic will not start at all.
I had the same issue initially. But then I tried to revert the Lightroom.exe back to the original one. Seems like it was trying to upgrade the catalog file. Once that's done, I re-applied 2.4 patch and it works. :) hope that helps.
 
Downloaded
217.1 GB
Uploaded
418.4 GB
Ratio
1.93
okie guys the recent update for premier pro and after effect genp 2.5 wont work avoid updating it both and also the line error i guess adobe made some in-build updates silently and same light room problem

I had the same issue initially. But then I tried to revert the Lightroom.exe back to the original one. Seems like it was trying to upgrade the catalog file. Once that's done, I re-applied 2.4 patch and it works. :) hope that helps.
reverting is good but the more the version increases adobe discontinues old one

For me:
2.2 works on latest After Effects/Premiere/Media Encoder.
2.4 works on latest Photoshop/Illustrator/XD/Acrobat.
2.5 doesn't work on any latest CC software.


Thanks!
it worked thanks
 

almarkhi7

Registered User
Downloaded
28.4 GB
Uploaded
21.8 GB
Ratio
0.77
For me:
2.2 works on latest After Effects/Premiere/Media Encoder.
2.4 works on latest Photoshop/Illustrator/XD/Acrobat.
2.5 doesn't work on any latest CC software.


Thanks!

Great man in between I would like to add Audition to the 2.2 version

2.2 works on latest After Effects/Premiere/Media Encoder/Audition .
 
Loading...
Top