Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

  • Attention!

    Globale Freeleech Days Ends! Now onwards your downloads will be counted and ratio system is also in effect.
  • Minimum Required Ratio Alert!

    Notice! From Today Onwards Minimum Required Ratio is Set to 0.4 . Either Use Bonus to Increase Ratio or Become VIP in order to Download Torrents.

Completed EFI and Legacy

Status
Not open for further replies.

ravzkie12

Registered User
Downloaded
35.7 GB
Uploaded
18.5 GB
Ratio
0.52
i cant install on my pc because of this EFI setting and mbr thingy. and my mobo only supports legacy
i search a little,
if i delete this file, i can install win 7 on a MBR formatted HD?
or any suggestion.
 

Dark Wolf

Resident PC junkie
Administrator
Downloaded
373.2 GB
Uploaded
6.5 TB
Ratio
17.77
i cant install on my pc because of this EFI setting and mbr thingy. and my mobo only supports legacy
i search a little,
if i delete this file, i can install win 7 on a MBR formatted HD?
or any suggestion.
I have this very ISO and will install in a VM with legacy BIOS settings to test, but I will add that the fact EFI is also on the ISO only means that this version of Windows 7 can also install on EFI configed systems. So no, don't delete that file.

Edit: Installed perfectly fine - ,
It should install fine on your PC, though I will add that next time please also post the specs of your PC as that will be very helpful too.
 
Last edited:

chanwang

Registered User
Downloaded
272.5 GB
Uploaded
763.4 GB
Ratio
2.8
Or you should set BIOS setting disable EFI .

Try to install that iso with WinPE
WinPE 10-8 Sergei Strelec English ISO (x86-x64) - 2019.05.04 - TeamOS
 

ravzkie12

Registered User
Downloaded
35.7 GB
Uploaded
18.5 GB
Ratio
0.52
I have this very ISO and will install in a VM with legacy BIOS settings to test, but I will add that the fact EFI is also on the ISO only means that this version of Windows 7 can also install on EFI configed systems. So no, don't delete that file.

Edit: Installed perfectly fine - ,
It should install fine on your PC, though I will add that next time please also post the specs of your PC as that will be very helpful too.
Or you should set BIOS setting disable EFI .

Try to install that iso with WinPE
WinPE 10-8 Sergei Strelec English ISO (x86-x64) - 2019.05.04 - TeamOS
Gonna Try that all thanks. ill update you guys.
 

exxit01

Registered User
Downloaded
7.4 GB
Uploaded
5 GB
Ratio
0.68
just use the latest rufus to make a bootable installer, you can select if you want to run in UEFi(gpt) or Legacy(mbr) file format, since you are using hdd mbr is the option, also set your bios to boot legacy drive
 

ravzkie12

Registered User
Downloaded
35.7 GB
Uploaded
18.5 GB
Ratio
0.52
just use the latest rufus to make a bootable installer, you can select if you want to run in UEFi(gpt) or Legacy(mbr) file format, since you are using hdd mbr is the option, also set your bios to boot legacy drive
i formatted my flashdrive into legacy mbr. maybe i forgot to change into legacy boot in bios. ill gonna try that
 

Iceman96

Sorcerer Supreme
Power User
Downloaded
10 GB
Uploaded
2.8 TB
Ratio
283.66
Also try to turn off fast boot, sometimes that can cause problems whit windows installers
 

ravzkie12

Registered User
Downloaded
35.7 GB
Uploaded
18.5 GB
Ratio
0.52
Also try to turn off fast boot, sometimes that can cause problems whit windows installers
Check this -
These are the settings you need to set for it to work on your system.

When all is working, let us know so we can close this thread.
Ok2 sir. thanks. ill update once its all good
 
Status
Not open for further replies.
Top