Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

  • Minimum Required Ratio Alert!

    Notice! From Today Onwards Minimum Required Ratio is Set to 0.4 . Either Use Bonus to Increase Ratio or Become VIP in order to Download Torrents.

Mirkec

Super Moderator
Windows Modifier
Downloaded
51.6 GB
Uploaded
7.3 TB
Ratio
145.7
Strange, used the remove tool to remove all the old (free version) stuff. Reboot . Install Malwarebytes.Premium.v4.0.4.exe
If you did as you mentioned above I guess you do not have a luck! I see no one else is complain for now. Before uninstallation, it was installed on my machine for almost 2 days.

As a thought food no need to answer:
Your AV was turned off or on? What about hosts file? Maybe some Malwarebytes's leftovers are there but I do not think that would be a problem.
In such delicate situation i always follow these steps:
1. Uninstall apps with REVO Uninstallar Pro (alternative IObit Uninstaller or similar),
2. Registry finder 2.41.1 portable and delete all registry leftovers
3. Malwarebytes removal tool
4. Restart and uninstall
 

da_kitchen

Registered User
Downloaded
0 bytes
Uploaded
5.5 GB
Ratio
-
@Mirkec
one dumb question ... how long does the silent install take?
well last night I started the install and fell asleep woke up now and still see the Silent Setup window on my screen ??
the green bar is still moving/flashing ...
next to the clock on the task bar the Malware icon shows ver 3.8.3 (premium version) when hovered with the mouse
I did a clean uninstall with the tool provided and rebooted closed the tool and started the installation .... hmmm

something wrong on my side maybe ... any input appreciated

thx n adv
 

Mirkec

Super Moderator
Windows Modifier
Downloaded
51.6 GB
Uploaded
7.3 TB
Ratio
145.7
@Mirkec
one dumb question ... how long does the silent install take?
well last night I started the install and fell asleep woke up now and still see the Silent Setup window on my screen ??
the green bar is still moving/flashing ...
next to the clock on the task bar the Malware icon shows ver 3.8.3 (premium version) when hovered with the mouse
I did a clean uninstall with the tool provided and rebooted closed the tool and started the installation .... hmmm

something wrong on my side maybe ... any input appreciated

thx n adv
The installation takes a few, 2-3 minutes. I think it is standard for this kind of app!
I had the same situation regarding the 3.8.3 while I dragged the mouse over the icon tray, but in the end, it was as shown on images/gif. It thinks that it has to do with Malwarebytes, not with this repack.
I do not know what to suggest except to try again and turn off all WD protection... The repack installs, activate, edit user's hosts and put the file in the exclusion list.
 

da_kitchen

Registered User
Downloaded
0 bytes
Uploaded
5.5 GB
Ratio
-
The installation takes a few, 2-3 minutes. I think it is standard for this kind of app!
I had the same situation regarding the 3.8.3 while I dragged the mouse over the icon tray, but in the end, it was as shown on images/gif. It thinks that it has to do with Malwarebytes, not with this repack.
I do not know what to suggest except to try again and turn off all WD protection... The repack installs, activate, edit user's hosts and put the file in the exclusion list.
thanx for getting back with the nfo ;)
just got back from work and checked my puter MB is running ok but at version 3.8.3
checked for an update through the prog but nada ... says I have the newest version LOL *cough* where did 4.0.4 go :D
think I will give your corprate version a go :cool:

always appreciated :hug:
 

ntran23

Registered User
Downloaded
17 GB
Uploaded
9.2 GB
Ratio
0.54
Hi, thanks for the upload.

I have installed this multiple times and version is 3.8.3 not 4.0.4.49 like the Screenshot, also not getting the premium.

Also getting a virus (Trojan:Win32/Occamy.C) detected on my windows defender.

TIA
 

SUPERPIERRE

Registered User
Downloaded
32.3 GB
Uploaded
941.4 GB
Ratio
29.15
Hi, thanks for the upload.

I have installed this multiple times and version is 3.8.3 not 4.0.4.49 like the Screenshot, also not getting the premium.

Also getting a virus (Trojan:Win32/Occamy.C) detected on my windows defender.

TIA
I have tried all of these over the years, they usually work then at some point in time, it goes back to FREE.

I have found this version that seems to work without any issues.

https://www.teamos-hkrg.com/index.php?threads/malwarebytes-anti-malware-corporate-version-1-80-2-1012-portable-teamos.75257/
 
Loading...
Top