Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

  • Attention!

    Globale Freeleech Days Ends! Now onwards your downloads will be counted and ratio system is also in effect.
  • Minimum Required Ratio Alert!

    Notice! From Today Onwards Minimum Required Ratio is Set to 0.4 . Either Use Bonus to Increase Ratio or Become VIP in order to Download Torrents.

Torrent Windows Absolution 10 Pro (x64) -=TeamOS=-

mkrleza

VIP
Power User
Downloaded
139.4 GB
Uploaded
12.6 TB
Ratio
92.65
I do not know! The first word for me...
When I used the build all desktop icons worked fine and all the time, for the whole testing week! Try with the Right mouse click and Send .exe to desktop...


The first word also... There is nothing to do, icons are integrated! All icons and start menu worked fine and looked exactly like in screenshots in the main thread, and it seems for others too... It could be that something went wrong with your installation. It cannot be a coincidence (icons and start). Try again (1) or made another boot USB (2) or it could be something with the hardware incompatibility (3).

All start menu skins have manual search visible except for the special theme (author decided to look like that) but when a user starts writing search works fine and will find the input.

Maybe someone else can help you more! I did not experience such issues! It could be even something with hardware support! Good luck to both of you!
Hi.
I've ran Absolution on VirtualBox, VMWare and on a real machine... None of these problems occured. The only difference in the Vm's I've noticed is that VMWare is much faster (on the same dedicated hardware).
As for the update error - yes it's Microsoft .Net Framework issue, and yes it's version 3.5.
 

weltall

Registered User
Downloaded
6.2 GB
Uploaded
6.5 GB
Ratio
1.05
Hi. I know it's been said already, but I'm having this updating problem too:

2019-07 Cumulative Update for Windows 10 Version 1903 for x64-based Systems (KB4507453) -Error 0x800f081f

I've tried googling the code and followed every suggestion (NET framework, etc) to try and resolve it with no success.

I've been reading around that the problem could be related to Microsoft Edge being unavailable, or some tweaks being made after installing the system.

After installing this OS, I remember making various tweaks with the WinAero that comes preinstalled right after installing the OS and BEFORE trying to run windows update. So I got this error everytime after that and I haven't got the time to make a fresh install of the OS again and try to run windows update BEFORE making any modifications.

So, for those who do have this problem and the ones that don't, did you try to run updates right after a fresh install or did you make any modifications before?

The other thing I tried was attempting to reinstall Edge but I don't think it's possible, or at least I couldn't in any way.

Sorry for the long post. I love this version, Mirkec, congrats on the great work and hope we find a solution to this issue. Maybe find the way to reinstall Edge if that proves to be the problem.

Have a great day.
I am guessing my current error has the same source, even if it is not exactly on the same update. I am having a problem with
2019-08 Cumulative Update for Windows 10 Version 1903 for x64-based Systems (KB4512508) - Error 0x800f081f
and like you, no matter what I have tried it does not work.

I tried enabling and disabling .NET through the Programs and Features, run some commands suggested in sites and ram programs sometimes people mention. I followed also the solution Microsoft offers, which is getting the original Windows 10 image and forcing the installation from there, rather than downloading it. Tried to install the update manually. No matter what I did, the error would not go away.

I decided to just try my luck and waste some extra time and reinstalled Windows. I did not do anything before updating, not even adding an extra language or installing a different browser. The update error appeared again either way, so I can safely say it was not because you did any changes.

I love this version of WIndows too, but sadly that error seems to not want to go away =(
 

spycrawler nightfire

Verified Member
Downloaded
419.4 GB
Uploaded
5.8 TB
Ratio
14.17
any feedback on stability after daily use 1 or 2 weeks plus?

need the same OS with all removed as you have done but without any custom theme, just need default theme. can i do that with this ??
pretty simple. just delete current theme and files. default theme should still be there unless its removed
 

belveder

Registered User
Downloaded
222.7 GB
Uploaded
305 GB
Ratio
1.37
any feedback on stability after daily use 1 or 2 weeks plus?


pretty simple. just delete current theme and files. default theme should still be there unless its removed
I have been using this since it came out, been trying other ones but always come back to this, I just turned of auto updating and will try again the beginning of every month, hopefully a future update will fix the current update issue
 
Top