Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

reddove

Verified Member
Downloaded
25 GB
Uploaded
750.8 GB
Ratio
30.02
Seedbonus
63,801
You know, Mirkec, I have this strange feeling
that you really, really like the movie, Minions,
though I have no idea where I got that from. :wondering:
Yeah, I kind of like it too.;)

Another great build, thanks Mirkec. :)
 

Teekz

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Seedbonus
0
cheers for this mate, much appreciated

@Mirkec I installed this on an old weak tablet and it runs like a dream! My only question is that screen rotation and touch keyboard both seem to be disabled. Can I get them back? I've installed all necessary drivers but no dice. Thanks again buddy.
 

Mirkec

Administrator
Windows Modifier
Downloaded
56.2 GB
Uploaded
15.7 TB
Ratio
287.12
Seedbonus
320,247
@Mirkec I installed this on an old weak tablet and it runs like a dream! My only question is that screen rotation and touch keyboard both seem to be disabled. Can I get them back? I've installed all necessary drivers but no dice. Thanks again buddy.
Go to "services,msc" and enable it.
 

Teekz

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Seedbonus
0
Thanks! I got the touch keyboard enabled, but I can't get rotation to work. After some tweaking I got the sensors working, the option enabled, and a sensor test app shows rotation is being detected correctly, but the screen doesn't rotate with it. Any ideas?
 

Mirkec

Administrator
Windows Modifier
Downloaded
56.2 GB
Uploaded
15.7 TB
Ratio
287.12
Seedbonus
320,247
Thanks! I got the touch keyboard enabled, but I can't get rotation to work. After some tweaking I got the sensors working, the option enabled, and a sensor test app shows rotation is being detected correctly, but the screen doesn't rotate with it. Any ideas?
Did you enable all options in the Settings? I never remove components related to it. It should work
Also, I cannot test it. Do not have such a laptop/tablet...

Maybe autorotation is a lock. Check if this entry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AutoRotation set to 1
LastOrientation set to 0.
SensorPresent set to 1.
SlateEnable set to 1.
Restart

but I did not change anything
 

Teekz

Registered User
Downloaded
0 bytes
Uploaded
5 GB
Ratio
-
Seedbonus
0
Did you enable all options in the Settings? I never remove components related to it. It should work
Also, I cannot test it. Do not have such a laptop/tablet...

Maybe autorotation is a lock. Check if this entry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AutoRotation set to 1
LastOrientation set to 0.
SensorPresent set to 1.
SlateEnable set to 1.
Restart

but I did not change anything

I got it working, thanks! Did that, then ran the sensor diagnostic tool, that fixed it. Thanks again for the build, runs like a dream :)
 
Loading...
Top