Team OS : Your Only Destination To Custom OS !!

Welcome to TeamOS Community, Register or Login to the Community to Download Torrents, Get Access to Shoutbox, Post Replies, Use Search Engine and many more features. Register Today!

Mirkec

Retired Veterans
Member
Downloaded
57.3 GB
Uploaded
16 TB
Ratio
286.31
Seedbonus
328,186
Upload Count
82 (83)
please answer my question dear

and the download speed is very low only 60kb/s
It should be all fine with a certificate. At least I di not have a problem during a few hour testing!
Regarding the downloading speed. That is your problem, not ours. Try to contact your ISP. I have a reasonable good uploading speed here!
 

Zubair Talha

Member
Downloaded
29.5 GB
Uploaded
26.4 GB
Ratio
0.9
Seedbonus
34
Upload Count
0 (0)
It should be all fine with a certificate. At least I di not have a problem during a few hour testing!
Regarding the downloading speed. That is your problem, not ours. Try to contact your ISP. I have a reasonable good uploading speed here!
ok thanks for reply i will try to download again

It should be all fine with a certificate. At least I di not have a problem during a few hour testing!
Regarding the downloading speed. That is your problem, not ours. Try to contact your ISP. I have a reasonable good uploading speed here!
hi another question
you said that there was no problem with certificates
did you use google.com on IE9 . and there was no ever certificate problem?
or you only used msn website
because msn works fine but other websites like google they show error certiificate

Can we update this to the latest version? I guess if you do it you loss the premium right?
Or how you can delete the application update that prompts?

I'm getting an error during installation, 0x80070241... Says the files are missing or corrupt. I've made a bootable USB with rufus, no errors. Please help.
hi i got the same error
have you found any solution
btw i installed this vista on virtualbox it worked fine
then i made a bootable usb with rufus on my 14gb usb( windows took 10.2gb space)
i got this error
whats wrong????? does it need more than 16 gb or what?
 

ButchyBear

*GOLD CLASS VIP*
Uploader
VIP
Verified Member
Member
Downloaded
2.2 GB
Uploaded
900.7 TB
Ratio
424806.33
Seedbonus
2,763,985
Upload Count
10 (12)
ok thanks for reply i will try to download again


hi another question
you said that there was no problem with certificates
did you use google.com on IE9 . and there was no ever certificate problem?
or you only used msn website
because msn works fine but other websites like google they show error certiificate

Can we update this to the latest version? I guess if you do it you loss the premium right?
Or how you can delete the application update that prompts?


hi i got the same error
have you found any solution
btw i installed this vista on virtualbox it worked fine
then i made a bootable usb with rufus on my 14gb usb( windows took 10.2gb space)
i got this error
whats wrong????? does it need more than 16 gb or what?

I didn't read the whole tree, but I Googled the issue and found the following that looked OK: http://windows_microsoft.com/en-US/windows/downloads/upgrade-advisor, you must type it in your browser as I don't think we are allowed to put active links in threads like this, just put in a (.) where the (_) is. Best of luck... It seems like a fairly common occurrence with Vista and XP.
☮, BB
You can also use RMPrepUSB v.2.1.745 instead of Rufus, it is more sophisticated, although older and is of the era of Vista. I put up a link to my Drive, but I guess that isn't allowed. Oooops:oops:
I must be off tonight, LOL, here is the web site to get the latest version, I just thought the older one might be better for VISTA. https://www_rmprepusb_com/ AS previously, just replace the underscores with periods. Here is the link to my Drive with _ for . https://drive_google_com/open?id=1CS9GS-zJVzo8F0YKsqsLrQrjkHyRCjCZ All the versions I have are in there, v.2.1.745 is the latest, it is a direct download. Sorry I didn't have my act together with this reply.
 
Last edited:

Zubair Talha

Member
Downloaded
29.5 GB
Uploaded
26.4 GB
Ratio
0.9
Seedbonus
34
Upload Count
0 (0)
I didn't read the whole tree, but I Googled the issue and found the following that looked OK: http://windows_microsoft.com/en-US/windows/downloads/upgrade-advisor, you must type it in your browser as I don't think we are allowed to put active links in threads like this, just put in a (.) where the (_) is. Best of luck... It seems like a fairly common occurrence with Vista and XP.
☮, BB
You can also use RMPrepUSB v.2.1.745 instead of Rufus, it is more sophisticated, although older and is of the era of Vista. I put up a link to my Drive, but I guess that isn't allowed. Oooops:oops:
I must be off tonight, LOL, here is the web site to get the latest version, I just thought the older one might be better for VISTA. https://www_rmprepusb_com/ AS previously, just replace the underscores with periods. Here is the link to my Drive with _ for . https://drive_google_com/open?id=1CS9GS-zJVzo8F0YKsqsLrQrjkHyRCjCZ All the versions I have are in there, v.2.1.745 is the latest, it is a direct download. Sorry I didn't have my act together with this reply.
thanks for reply dude
but i used another version of windows vista download from other website
the thing is now a days most popular browsers like firefox and chrome doesnt support vista and
its just so hard to use it now a days
so i reinstalled windows 10
but damn it
the user interface was SO BEAUTIFUL and ATTRACTIVE
i just hate metro theme
 

SonyaBlade

Member
Downloaded
11.9 GB
Uploaded
308.5 GB
Ratio
25.9
Seedbonus
1,896
Upload Count
0 (0)
Question, does this compilation have "Windows Ultimate Extras" integrated?
 

Quyanimal

Member
Downloaded
3.2 GB
Uploaded
5.3 GB
Ratio
1.66
Seedbonus
139
Upload Count
0 (0)
Hi all

I am having issues install the OS via USB flash drive.

I've downloaded the iso, used both Windows 7 USB DVD Download Tool and Rufus (which was included), followed all the instructions.

I was able to boot the USB, it shows that it is loading the files, once completed, this error message will appear.

For troubelshooting, I've tried 2 different USBs, 2 Different computers, same error.

I've attached a screenshot of the error I get.

I have also tried googling the error, it does not appear to be related.

any assistance would be appreciated.

thank you kindly :)

Here is the error message..

PTHoh9.jpg
 
Last edited by a moderator:

Zubair Talha

Member
Downloaded
29.5 GB
Uploaded
26.4 GB
Ratio
0.9
Seedbonus
34
Upload Count
0 (0)
Hi all

I am having issues install the OS via USB flash drive.

I've downloaded the iso, used both Windows 7 USB DVD Download Tool and Rufus (which was included), followed all the instructions.

I was able to boot the USB, it shows that it is loading the files, once completed, this error message will appear.

For troubelshooting, I've tried 2 different USBs, 2 Different computers, same error.

I've attached a screenshot of the error I get.

I have also tried googling the error, it does not appear to be related.

any assistance would be appreciated.

thank you kindly :)

Here is the error message..

Dear Quyanimal

I tried everything but its doesnt work

it only install on VirtualBOX

and btw this OS is really old no modern browsers work on it.

so use windows 8 or 7 or any other
 

Quyanimal

Member
Downloaded
3.2 GB
Uploaded
5.3 GB
Ratio
1.66
Seedbonus
139
Upload Count
0 (0)
Dear Quyanimal

I tried everything but its doesnt work

it only install on VirtualBOX

and btw this OS is really old no modern browsers work on it.

so use windows 8 or 7 or any other

Thank you for the reply.

Hmm.. So you're saying this OS install will only work on a virtualised platform?

It will not work on a physical computer?



Has anyone managed to get this working on a physical computer?
 

JoeXp

Member
Downloaded
20.5 GB
Uploaded
38.3 GB
Ratio
1.87
Seedbonus
6,299
Upload Count
0 (0)
it works on vmware using the iso, but if i use rufus or rmprepusb i get the error 80070241 on 2 different computers using a 32gb usb, when i boot from vmware it doesn't need to copy the files meanwhile when i boot from the usb (mbr) it takes some time to copy the files and then it stops halfway and gives me the error that some files are missing or corrupted

tested sha with teracopy , it says that the hash is different , what if the file is actually corrupted? i already tried redownloading
 

Cyler

Administrator
Downloaded
269.9 GB
Uploaded
12.5 TB
Ratio
47.49
Seedbonus
26,111
Upload Count
0 (0)
it works on vmware using the iso, but if i use rufus or rmprepusb i get the error 80070241 on 2 different computers using a 32gb usb, when i boot from vmware it doesn't need to copy the files meanwhile when i boot from the usb (mbr) it takes some time to copy the files and then it stops halfway and gives me the error that some files are missing or corrupted

tested sha with teracopy , it says that the hash is different , what if the file is actually corrupted? i already tried redownloading
Both the error code and the mismatched SHA shows that somehow there was an alteration of the ISO either when downloading or when copying. I would suggest to try a different program to copy/set to USB and if possible try a different USB drive altogether using a different USB port.
 

SPIRO1993

Member
Downloaded
16.6 GB
Uploaded
5.2 GB
Ratio
0.31
Seedbonus
2
Upload Count
0 (0)
Another good product to wake up some obsolete systems.
 
Downloaded
11 GB
Uploaded
5 GB
Ratio
0.46
Seedbonus
70
Upload Count
0 (0)
query:
Should I use some specific torrent downloder to download torrent files form team links?
And is it normal that the torrent software takes forever for seeding? I am waiting for it to finish but doesnt finish at all? Am I supposed to wait or just start using the file to flash usb?

Thanks for the suggestions, but none of those have a real solution. I'm trying a different iso made by someone else, will report the results.

Yup, tried a different iso and it worked! Needless to say something is wrong with this torrent, for me anyway. Thanks!
It didn't work for me too. I checked the sha256 hash and the file I downloaded is intact. Looks like uploader has done some mistakes while creating ISO.
 

Charlie_Grimes

Administrator
Uploader
Downloaded
136.4 GB
Uploaded
1.5 TB
Ratio
11.58
Seedbonus
88,625
Upload Count
2 (4)
It didn't work for me too. I checked the sha256 hash and the file I downloaded is intact. Looks like uploader has done some mistakes while creating ISO.
The description says "The ISO is untouched, nothing is removed". That, and the fact that it has been downloaded about 400 times without problems, is a good indication that there is nothing wrong with the ISO. It is most likeky that the problem lies in the way you are using it.
Should I use some specific torrent downloder to download torrent files form team links?
And is it normal that the torrent software takes forever for seeding? I am waiting for it to finish but doesnt finish at all? Am I supposed to wait or just start using the file to flash usb?
Most torrent clients will do the job. uTorrent or qBittorrent are often recommended as they have all the options that most users need and they are both reliable.
There is no need to seed before using the ISO. The seeding can be done later. To avoid a hit and run warning, seed until the ratio reaches 1.0 or for a minimum of 72 hours.
 
Downloaded
11 GB
Uploaded
5 GB
Ratio
0.46
Seedbonus
70
Upload Count
0 (0)
Try with another USB. As screenshots show it worked fine for me! And seems for other members too!
NO man other members just look lazy, they think the auther say its correct file so it is correct.I doubt they even tried to install the iso. Maybe there are some files missing inside iso. I tried x86 versions , two of them didn't work and I gave up. Later checked sha256 hash and it came out same as your sha256 means the file downloaded isn't bad,instead maybe you forgot to add some important files inside iso which is related to x86 editions or whatever might be reason.Please I request you to recheck your iso and reupload it

The description says "The ISO is untouched, nothing is removed". That, and the fact that it has been downloaded about 400 times without problems, is a good indication that there is nothing wrong with the ISO. It is most likeky that the problem lies in the way you are using it.

Most torrent clients will do the job. uTorrent or qBittorrent are often recommended as they have all the options that most users need and they are both reliable.
There is no need to seed before using the ISO. The seeding can be done later. To avoid a hit and run warning, seed until the ratio reaches 1.0 or for a minimum of 72 hours.
So am I supposed to keep my torrent client on for 72 hours continuous or later any time in my life ? 72 hours from when ?This is first time I have ever done torrenting seeding thing.

Also I have tried x64 bit editions on the list and they also give out file missing error. I tried to install while on windows too by mounting the iso,and result were same as booted from usb. What do you think might be the reason?
 

Charlie_Grimes

Administrator
Uploader
Downloaded
136.4 GB
Uploaded
1.5 TB
Ratio
11.58
Seedbonus
88,625
Upload Count
2 (4)
So am I supposed to keep my torrent client on for 72 hours continuous or later any time in my life ? 72 hours from when ?This is first time I have ever done torrenting seeding thing.
You must seed every torrent you download for a total of 3 days (72 hours) or until its ratio reaches 1.0 or more.
You can seed for 3 days or reach a ratio of 1.0. You do not have to do both.
You do not have to seed the 72 hours continuosly but if you stop seeding for more than 7 days then you may get a Hit and Run warning.
It is not necessary for anyone to download from you, you just have to seed.
If you have seeding bonus points then you can "zap" a Hit and Run.

To keep a good ratio, and to avoid Hit & Run, you need to seed whenever you are online, not just for a short period after downloading.

Maximise your seeding time by configuring your torrent client to start automatically when you start Windows:
* In qBittorent the option to select is Tools > Options > Behaviour > Start qBittorrent on Windows start up
* In uTorrent it is Options > Preferences > General > Start uTorrent on system startup

Seeding will not always result in uploading but it will always earn bonus points that can be traded for upload credit.

Read this https://teamos-hkrg.com/threads/hit-and-run-implemented.141991/

I hope that makes it clear.

Please I request you to recheck your iso and reupload it
That's not likely to happen so I suggest that you
1) Re-read the description to make sure that you are following all the instructions and suggestions, e.g. do a clean install.
2) Read the entire thread to see if you can get any help by reading about other peoples problems.
3) Other people have made this work so stop blaming the uploader and look to your actions and your environment for a solution.
4) Remember that a really detailed description of what you have done and seen, with screen captures if possible, makes it much easier for other users to help you.
5) If all fails then accept that is is difficult for anyone to fix your problems remotely and try another OS.
 
Last edited:
Downloaded
11 GB
Uploaded
5 GB
Ratio
0.46
Seedbonus
70
Upload Count
0 (0)
You never used Vista? You didn't miss a thing. It was slow as F*** and just sucked over all..... :p
Yeah, for no reason vista 32 bit feels slow, though the programs run fine. Only system performs badly.
While 64bit edition feels fast.

Thank You I am downloading and seed after.

You must seed every torrent you download for a total of 3 days (72 hours) or until its ratio reaches 1.0 or more.
You can seed for 3 days or reach a ratio of 1.0. You do not have to do both.
You do not have to seed the 72 hours continuosly but if you stop seeding for more than 7 days then you may get a Hit and Run warning.
It is not necessary for anyone to download from you, you just have to seed.
If you have seeding bonus points then you can "zap" a Hit and Run.

To keep a good ratio, and to avoid Hit & Run, you need to seed whenever you are online, not just for a short period after downloading.

Maximise your seeding time by configuring your torrent client to start automatically when you start Windows:
* In qBittorent the option to select is Tools > Options > Behaviour > Start qBittorrent on Windows start up
* In uTorrent it is Options > Preferences > General > Start uTorrent on system startup

Seeding will not always result in uploading but it will always earn bonus points that can be traded for upload credit.

Read this https://teamos-hkrg.com/threads/hit-and-run-implemented.141991/

I hope that makes it clear.


That's not likely to happen so I suggest that you
1) Re-read the description to make sure that you are following all the instructions and suggestions, e.g. do a clean install.
2) Read the entire thread to see if you can get any help by reading about other peoples problems.
3) Other people have made this work so stop blaming the uploader and look to your actions and your environment for a solution.
4) Remember that a really detailed description of what you have done and seen, with screen captures if possible, makes it much easier for other users to help you.
5) If all fails then accept that is is difficult for anyone to fix your problems remotely and try another OS.
I doubt the iso is untouched. Uploader might have done something maybe for good reasons which imight be reason for installation issue.

No one here has actually been able to install vista with bootable iso. Few say it worked on virtual machine, but there is no point using VM for me. I am left with nothing. 😔
 

ind200002

Member
Downloaded
2.6 GB
Uploaded
5 GB
Ratio
1.92
Seedbonus
119
Upload Count
0 (0)
i have an old laptop that cant support windows 7 well, please is there other people that can seed this large file?
 
Loading...
Top